Akeeba Backup for WordPress requires PHP 7.2.0 or later but your server only has PHP 7.0.33. Lintje in Buurse voor Jo te Riet - Buurse.nl