Akeeba Backup for WordPress requires PHP 7.2.0 or later but your server only has PHP 7.1.33. SBB 18 maart 2014 - Buurse.nl